p PatchFirst

CVE-2017-1000006

CVE-2017-1000006

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Plotly, Inc. plotly.js versions prior to 1.16.0 are vulnerable to an XSS issue.

CVSS 6.1 · Medium · EPSS 0.9% · Fix available

Published
Updated

Stack: node

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • plotly.js npm

    Affected ranges
    • SEMVER: < 1.16.0

    Update to 1.16.0

Original sources

Check your server →