CVE-2017-1000025
CVE-2017-1000025
This page contains facts from public vulnerability sources. Check the original advisory before updating.
GNOME Web (Epiphany) 3.23 before 3.23.5, 3.22 before 3.22.6, 3.20 before 3.20.7, 3.18 before 3.18.11, and prior versions, is vulnerable to a password manager sweep attack resulting in the remote exfiltration of stored passwords for a selected set of websites.
CVSS 7.5 · High · EPSS 1.4% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
epiphany-browser Debian:12
- Affected ranges
- ECOSYSTEM: < 3.22.6-1
Update to 3.22.6-1
epiphany-browser Debian:13
- Affected ranges
- ECOSYSTEM: < 3.22.6-1
Update to 3.22.6-1
epiphany-browser Debian:14
- Affected ranges
- ECOSYSTEM: < 3.22.6-1
Update to 3.22.6-1
epiphany Ubuntu:16.04:LTS
- Versions
- 0.7.0+0-3build1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
epiphany-browser Ubuntu:16.04:LTS
- Versions
- 3.16.3-1ubuntu1
- 3.18.0-1ubuntu2
- 3.18.1-1ubuntu1
- 3.18.3-0ubuntu1
- 3.18.5-0ubuntu1
- 3.18.5-0ubuntu1.1
- 3.18.10-0ubuntu1
- 3.18.11-0ubuntu1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
epiphany Ubuntu:18.04:LTS
- Versions
- 0.7.0+0-3build1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
epiphany Ubuntu:20.04:LTS
- Versions
- 0.7.0+0-5
- 0.7.0+0-6
- 0.7.0+0-6build1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
epiphany Ubuntu:22.04:LTS
- Versions
- 0.7.0+0-6build1
- 0.7.0+0-7
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
epiphany Ubuntu:24.04:LTS
- Versions
- 0.7.0+0-7
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
epiphany Ubuntu:25.10
- Versions
- 0.7.0+0-7
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
epiphany Ubuntu:26.10
- Versions
- 0.7.0+0-8
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
epiphany Ubuntu:26.04:LTS
- Versions
- 0.7.0+0-7
- 0.7.0+0-8
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published