CVE-2017-1000031
CVE-2017-1000031
This page contains facts from public vulnerability sources. Check the original advisory before updating.
SQL injection vulnerability in graph_templates_inputs.php in Cacti 0.8.8b allows remote attackers to execute arbitrary SQL commands via the graph_template_input_id and graph_template_id parameters.
CVSS 8.8 · High · EPSS 1.4% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
cacti Debian:12
- Affected ranges
- ECOSYSTEM: < 0.8.8e+ds1-1
Update to 0.8.8e+ds1-1
cacti Debian:13
- Affected ranges
- ECOSYSTEM: < 0.8.8e+ds1-1
Update to 0.8.8e+ds1-1
cacti Debian:14
- Affected ranges
- ECOSYSTEM: < 0.8.8e+ds1-1
Update to 0.8.8e+ds1-1
cacti Ubuntu:Pro:14.04:LTS
- Versions
- 0.8.8b+dfsg-3
- 0.8.8b+dfsg-5
- 0.8.8b+dfsg-5ubuntu0.1
- 0.8.8b+dfsg-5ubuntu0.2
- 0.8.8b+dfsg-5ubuntu0.2+esm1
- 0.8.8b+dfsg-5ubuntu0.2+esm2
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published