p PatchFirst

CVE-2017-1000032

CVE-2017-1000032

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-Site scripting (XSS) vulnerabilities in Cacti 0.8.8b allow remote attackers to inject arbitrary web script or HTML via the parent_id parameter to tree.php and drp_action parameter to data_sources.php.

CVSS 6.1 · Medium · EPSS 0.9% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • cacti Debian:12

    Affected ranges
    • ECOSYSTEM: < 0.8.8b+dfsg-6

    Update to 0.8.8b+dfsg-6

  • cacti Debian:13

    Affected ranges
    • ECOSYSTEM: < 0.8.8b+dfsg-6

    Update to 0.8.8b+dfsg-6

  • cacti Debian:14

    Affected ranges
    • ECOSYSTEM: < 0.8.8b+dfsg-6

    Update to 0.8.8b+dfsg-6

  • cacti Ubuntu:14.04:LTS

    Versions
    • 0.8.8b+dfsg-3
    • 0.8.8b+dfsg-5
    Affected ranges
    • ECOSYSTEM: < 0.8.8b+dfsg-5ubuntu0.1

    Update to 0.8.8b+dfsg-5ubuntu0.1

Original sources

Check your server →