p PatchFirst

CVE-2017-1000056

CVE-2017-1000056

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Kubernetes version 1.5.0-1.5.4 is vulnerable to a privilege escalation in the PodSecurityPolicy admission plugin resulting in the ability to make use of any existing PodSecurityPolicy object.

CVSS 9.8 · Critical · EPSS 2.8% · Fix available

Published
Updated

Stack: system · containers

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • kubernetes Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.5.5+dfsg-1

    Update to 1.5.5+dfsg-1

  • kubernetes Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.5.5+dfsg-1

    Update to 1.5.5+dfsg-1

  • kubernetes Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.5.5+dfsg-1

    Update to 1.5.5+dfsg-1

Original sources

Check your server →