p PatchFirst

CVE-2017-1000061

CVE-2017-1000061

This page contains facts from public vulnerability sources. Check the original advisory before updating.

xmlsec 1.2.23 and before is vulnerable to XML External Entity Expansion when parsing crafted input documents, resulting in possible information disclosure or denial of service

CVSS 7.1 · High · EPSS 1.4% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • xmlsec1 Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.2.24-1

    Update to 1.2.24-1

  • xmlsec1 Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.2.24-1

    Update to 1.2.24-1

  • xmlsec1 Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.2.24-1

    Update to 1.2.24-1

  • xmlsec1 Ubuntu:Pro:14.04:LTS

    Versions
    • 1.2.18-2
    • 1.2.18-2ubuntu1
    Affected ranges
    • ECOSYSTEM: < 1.2.18-2ubuntu1+esm1

    Update to 1.2.18-2ubuntu1+esm1

  • xmlsec1 Ubuntu:Pro:16.04:LTS

    Versions
    • 1.2.20-2ubuntu3
    • 1.2.20-2ubuntu4
    Affected ranges
    • ECOSYSTEM: < 1.2.20-2ubuntu4+esm1

    Update to 1.2.20-2ubuntu4+esm1

Original sources

Check your server →