CVE-2017-1000067
CVE-2017-1000067
This page contains facts from public vulnerability sources. Check the original advisory before updating.
MODX Revolution version 2.x - 2.5.6 is vulnerable to blind SQL injection caused by improper sanitization by the escape method resulting in authenticated user accessing database and possibly escalating privileges.
CVSS 8.8 · High · EPSS 1.1% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
modx/revolution Packagist
- Affected ranges
- ECOSYSTEM: ≥ 2.0.0, < 2.6.0
Update to 2.6.0