CVE-2017-1000071
CVE-2017-1000071
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Jasig phpCAS version 1.3.4 is vulnerable to an authentication bypass in the validateCAS20 function when configured to authenticate against an old CAS server.
CVSS 8.1 · High · EPSS 3.5% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
php-cas Debian:12
- Affected ranges
- ECOSYSTEM: < 1.3.6-1
Update to 1.3.6-1
php-cas Debian:13
- Affected ranges
- ECOSYSTEM: < 1.3.6-1
Update to 1.3.6-1
php-cas Debian:14
- Affected ranges
- ECOSYSTEM: < 1.3.6-1
Update to 1.3.6-1
php-cas Ubuntu:Pro:16.04:LTS
- Versions
- 1.3.3-1
- 1.3.3-2
- 1.3.3-2ubuntu1
- 1.3.3-2ubuntu1+esm1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
php-cas Ubuntu:18.04:LTS
- Versions
- 1.3.3-4
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published