CVE-2017-1000206
CVE-2017-1000206
This page contains facts from public vulnerability sources. Check the original advisory before updating.
samtools htslib library version 1.4.0 and earlier is vulnerable to buffer overflow in the CRAM rANS codec resulting in potential arbitrary code execution
CVSS 9.8 · Critical · EPSS 2.2% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
htslib Debian:12
- Affected ranges
- ECOSYSTEM: < 1.4.1-1
Update to 1.4.1-1
htslib Debian:13
- Affected ranges
- ECOSYSTEM: < 1.4.1-1
Update to 1.4.1-1
htslib Debian:14
- Affected ranges
- ECOSYSTEM: < 1.4.1-1
Update to 1.4.1-1
htslib Ubuntu:Pro:16.04:LTS
- Versions
- 1.2.1-1
- 1.2.1-2
- 1.2.1-2ubuntu1
- Affected ranges
- ECOSYSTEM: < 1.2.1-2ubuntu1+esm1
Update to 1.2.1-2ubuntu1+esm1