CVE-2017-1000247
CVE-2017-1000247
This page contains facts from public vulnerability sources. Check the original advisory before updating.
British Columbia Institute of Technology CodeIgniter 3.1.3 is vulnerable to HTTP Header Injection in the set_status_header() common function under Apache resulting in HTTP Header Injection flaws.
CVSS 7.5 · High · EPSS 0.9% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
codeigniter4/framework Packagist
- Versions
- 3.1.3
- Affected ranges
- ECOSYSTEM: ≥ 3.1.3, < 3.1.4
Update to 3.1.4