p PatchFirst

CVE-2017-1000256

CVE-2017-1000256

This page contains facts from public vulnerability sources. Check the original advisory before updating.

libvirt version 2.3.0 and later is vulnerable to a bad default configuration of "verify-peer=no" passed to QEMU by libvirt resulting in a failure to validate SSL/TLS certificates by default.

CVSS 8.1 · High · EPSS 1.7% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • libvirt Debian:12

    Affected ranges
    • ECOSYSTEM: < 3.8.0-3

    Update to 3.8.0-3

  • libvirt Debian:13

    Affected ranges
    • ECOSYSTEM: < 3.8.0-3

    Update to 3.8.0-3

  • libvirt Debian:14

    Affected ranges
    • ECOSYSTEM: < 3.8.0-3

    Update to 3.8.0-3

Original sources

Check your server →