CVE-2017-1000419
CVE-2017-1000419
This page contains facts from public vulnerability sources. Check the original advisory before updating.
phpBB version 3.2.0 is vulnerable to SSRF in the Remote Avatar function resulting allowing an attacker to perform port scanning, requesting internal content and potentially attacking such internal services via the web application.
CVSS 7.5 · High · EPSS 1.3% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
phpbb/phpbb Packagist
- Versions
- 3.2.0
- 3.2.1-RC1
- Affected ranges
- ECOSYSTEM: ≥ 3.2.0, < 3.2.1
Update to 3.2.1