p PatchFirst

CVE-2017-1000420

CVE-2017-1000420

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Syncthing version 0.14.33 and older is vulnerable to symlink traversal resulting in arbitrary file overwrite

CVSS 7.5 · High · EPSS 1.5% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • syncthing Debian:12

    Affected ranges
    • ECOSYSTEM: < 0.14.36+ds1-1

    Update to 0.14.36+ds1-1

  • syncthing Debian:13

    Affected ranges
    • ECOSYSTEM: < 0.14.36+ds1-1

    Update to 0.14.36+ds1-1

  • syncthing Debian:14

    Affected ranges
    • ECOSYSTEM: < 0.14.36+ds1-1

    Update to 0.14.36+ds1-1

Original sources

Check your server →