CVE-2017-1000422
CVE-2017-1000422
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Gnome gdk-pixbuf 2.36.8 and older is vulnerable to several integer overflow in the gif_get_lzw function resulting in memory corruption and potential code execution
CVSS 8.8 · High · EPSS 2.0% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
gdk-pixbuf Debian:12
- Affected ranges
- ECOSYSTEM: < 2.36.11-1
Update to 2.36.11-1
gdk-pixbuf Debian:13
- Affected ranges
- ECOSYSTEM: < 2.36.11-1
Update to 2.36.11-1
gdk-pixbuf Debian:14
- Affected ranges
- ECOSYSTEM: < 2.36.11-1
Update to 2.36.11-1
gdk-pixbuf Ubuntu:14.04:LTS
- Versions
- 2.28.1-1ubuntu2
- 2.30.0-0ubuntu2
- 2.30.1-0ubuntu2
- 2.30.2-0ubuntu1
- 2.30.2-0ubuntu2
- 2.30.3-0ubuntu1
- 2.30.4-0ubuntu1
- 2.30.5-0ubuntu1
- 2.30.6-1
- 2.30.7-0ubuntu1
- 2.30.7-0ubuntu1.1
- 2.30.7-0ubuntu1.2
- 2.30.7-0ubuntu1.6
- 2.30.7-0ubuntu1.7
- Affected ranges
- ECOSYSTEM: < 2.30.7-0ubuntu1.8
Update to 2.30.7-0ubuntu1.8
gdk-pixbuf Ubuntu:16.04:LTS
- Versions
- 2.32.1-1
- 2.32.2-1
- 2.32.2-1ubuntu1
- 2.32.2-1ubuntu1.2
- 2.32.2-1ubuntu1.3
- Affected ranges
- ECOSYSTEM: < 2.32.2-1ubuntu1.4
Update to 2.32.2-1ubuntu1.4