CVE-2017-1000431
CVE-2017-1000431
This page contains facts from public vulnerability sources. Check the original advisory before updating.
eZ Systems eZ Publish version 5.4.0 to 5.4.9, and 5.3.12 and older, is vulnerable to an XSS issue in the search module, resulting in a risk of attackers injecting scripts which may e.g. steal authentication credentials.
CVSS 6.1 · Medium · EPSS 0.7% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
ezsystems/ezpublish-legacy Packagist
- Affected ranges
- ECOSYSTEM: ≥ 5.4.0, < 5.4.10
Update to 5.4.10
ezsystems/ezpublish-legacy Packagist
- Affected ranges
- ECOSYSTEM: ≥ 5.3.0, < 5.3.12.1
Update to 5.3.12.1