p PatchFirst

CVE-2017-1000442

CVE-2017-1000442

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Passbolt API version 1.6.4 and older are vulnerable to a XSS in the url field on the password workspace

CVSS 5.4 · Medium · EPSS 0.5% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • passbolt/passbolt_api Packagist

    Versions
    • v1.0.10
    • v1.0.11
    • v1.0.12
    • v1.0.13
    • v1.0.14
    • v1.0.5
    • v1.0.6
    • v1.0.7
    • v1.0.8
    • v1.0.9
    • v1.1.0
    • v1.2.0
    • v1.2.1
    • v1.3.0
    • v1.3.1
    • v1.3.2
    • v1.4.0
    • v1.5.1
    • v1.6.0
    • v1.6.1
    • v1.6.2
    • v1.6.3
    • v1.6.4
    Affected ranges
    • ECOSYSTEM: < 1.6.5

    Update to 1.6.5

Original sources

Check your server →