p PatchFirst

CVE-2017-1000510

CVE-2017-1000510

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Croogo version 2.3.1-17-g6f82e6c contains a Cross Site Scripting (XSS) vulnerability in Page name that can result in execution of javascript code.

CVSS 5.4 · Medium · EPSS 0.8% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • croogo/croogo Packagist

    Versions
    • 2.3.3
    • 3.0.0
    • 3.0.0-alpha.1
    • 3.0.0-alpha.2
    • 3.0.0-alpha.3
    • 3.0.0-alpha.4
    • 3.0.0-beta.1
    • 3.0.1
    • 3.0.2
    • 3.0.3
    • 3.0.4
    • 3.0.5
    • 3.0.6
    • 3.0.7
    • 4.0.0-alpha.2
    • 4.0.0-beta.1
    • 4.0.0-beta.2
    • 4.0.0-beta.3
    • 4.0.0-beta.4
    • v2.0.0
    • v2.1.0
    • v2.1.1
    • v2.1.2
    • v2.2.0
    • v2.2.1
    • v2.2.2
    • v2.2.3
    • v2.2.4
    • v2.3.0
    • v2.3.1
    • v2.3.2
    Affected ranges
    • ECOSYSTEM: < 4.0.0

    Update to 4.0.0

Original sources

Check your server →