CVE-2017-10842
CVE-2017-10842
This page contains facts from public vulnerability sources. Check the original advisory before updating.
SQL injection vulnerability in the baserCMS 3.0.14 and earlier, 4.0.5 and earlier allows remote attackers to execute arbitrary SQL commands via unspecified vectors.
CVSS 9.8 · Critical · EPSS 1.8% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
basercms
- Versions
- 3.0.14 and earlier: Affected
- 4.0.5 and earlier: Affected
No fix published
baserproject/basercms Packagist
- Versions
- 0.0.1
- 0.0.2
- 0.0.3
- 0.0.4
- 0.0.5
- 0.0.6
- 0.0.7
- 0.0.8
- 1.0.0
- 2.0.0-rc1
- 2.0.0-rc2
- 2.0.0-rc3
- 2.0.0-rc4
- 2.0.0-rc5
- 2.0.0-rc6
- 3.0.10
- 3.0.10.1
- 3.0.11
- 3.0.11.1
- 3.0.12
- 3.0.13
- 3.0.14
- 3.0.7
- 3.0.7.1
- 3.0.8
- 3.0.8.1
- 3.0.9
- 3.0.9.1
- Affected ranges
- ECOSYSTEM: < 3.0.15
Update to 3.0.15
baserproject/basercms Packagist
- Versions
- 4.0.0
- 4.0.1
- 4.0.2
- 4.0.2.1
- 4.0.3
- 4.0.4
- 4.0.5
- 4.0.5.1
- 4.0.5.2
- Affected ranges
- ECOSYSTEM: ≥ 4.0.0, < 4.0.6
Update to 4.0.6