CVE-2017-10912
CVE-2017-10912
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Xen through 4.8.x mishandles page transfer, which allows guest OS users to obtain privileged host OS access, aka XSA-217.
CVSS 10.0 · Critical · EPSS 2.7% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
xen Debian:12
- Affected ranges
- ECOSYSTEM: < 4.8.1-1+deb9u3
Update to 4.8.1-1+deb9u3
xen Debian:13
- Affected ranges
- ECOSYSTEM: < 4.8.1-1+deb9u3
Update to 4.8.1-1+deb9u3
xen Debian:14
- Affected ranges
- ECOSYSTEM: < 4.8.1-1+deb9u3
Update to 4.8.1-1+deb9u3
xen Ubuntu:14.04:LTS
- Versions
- 4.3.0-1ubuntu1
- 4.3.0-1ubuntu2
- 4.3.0-1ubuntu3
- 4.3.0-1ubuntu4
- 4.3.0-1ubuntu5
- 4.4.0-0ubuntu3
- 4.4.0-0ubuntu4
- 4.4.0-0ubuntu5
- 4.4.0-0ubuntu5.1
- 4.4.0-0ubuntu5.2
- 4.4.1-0ubuntu0.14.04.1
- 4.4.1-0ubuntu0.14.04.2
- 4.4.1-0ubuntu0.14.04.3
- 4.4.1-0ubuntu0.14.04.4
- 4.4.1-0ubuntu0.14.04.5
- 4.4.1-0ubuntu0.14.04.6
- 4.4.2-0ubuntu0.14.04.1
- 4.4.2-0ubuntu0.14.04.2
- 4.4.2-0ubuntu0.14.04.3
- 4.4.2-0ubuntu0.14.04.4
- 4.4.2-0ubuntu0.14.04.5
- 4.4.2-0ubuntu0.14.04.6
- 4.4.2-0ubuntu0.14.04.7
- 4.4.2-0ubuntu0.14.04.9
- 4.4.2-0ubuntu0.14.04.10
- 4.4.2-0ubuntu0.14.04.11
- Affected ranges
- ECOSYSTEM: < 4.4.2-0ubuntu0.14.04.12
Update to 4.4.2-0ubuntu0.14.04.12
xen Ubuntu:16.04:LTS
- Versions
- 4.5.1-0ubuntu1
- 4.5.1-0ubuntu2
- 4.6.0-1ubuntu1
- 4.6.0-1ubuntu2
- 4.6.0-1ubuntu4
- 4.6.0-1ubuntu4.1
- 4.6.0-1ubuntu4.2
- 4.6.0-1ubuntu4.3
- 4.6.5-0ubuntu1
- 4.6.5-0ubuntu1.1
- Affected ranges
- ECOSYSTEM: < 4.6.5-0ubuntu1.2
Update to 4.6.5-0ubuntu1.2