CVE-2017-10919
CVE-2017-10919
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Xen through 4.8.x mishandles virtual interrupt injection, which allows guest OS users to cause a denial of service (hypervisor crash), aka XSA-223.
CVSS 6.5 · Medium · EPSS 1.9% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
xen Debian:12
- Affected ranges
- ECOSYSTEM: < 4.8.1-1+deb9u3
Update to 4.8.1-1+deb9u3
xen Debian:13
- Affected ranges
- ECOSYSTEM: < 4.8.1-1+deb9u3
Update to 4.8.1-1+deb9u3
xen Debian:14
- Affected ranges
- ECOSYSTEM: < 4.8.1-1+deb9u3
Update to 4.8.1-1+deb9u3
xen Ubuntu:16.04:LTS
- Versions
- 4.5.1-0ubuntu1
- 4.5.1-0ubuntu2
- 4.6.0-1ubuntu1
- 4.6.0-1ubuntu2
- 4.6.0-1ubuntu4
- 4.6.0-1ubuntu4.1
- 4.6.0-1ubuntu4.2
- 4.6.0-1ubuntu4.3
- 4.6.5-0ubuntu1
- 4.6.5-0ubuntu1.1
- Affected ranges
- ECOSYSTEM: < 4.6.5-0ubuntu1.2
Update to 4.6.5-0ubuntu1.2