CVE-2017-10984
CVE-2017-10984
This page contains facts from public vulnerability sources. Check the original advisory before updating.
An FR-GV-301 issue in FreeRADIUS 3.x before 3.0.15 allows "Write overflow in data2vp_wimax()" - this allows remote attackers to cause a denial of service (daemon crash) or possibly execute arbitrary code.
CVSS 9.8 · Critical · EPSS 6.4% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
freeradius Debian:12
- Affected ranges
- ECOSYSTEM: < 3.0.15+dfsg-1
Update to 3.0.15+dfsg-1
freeradius Debian:13
- Affected ranges
- ECOSYSTEM: < 3.0.15+dfsg-1
Update to 3.0.15+dfsg-1
freeradius Debian:14
- Affected ranges
- ECOSYSTEM: < 3.0.15+dfsg-1
Update to 3.0.15+dfsg-1