p PatchFirst

CVE-2017-11163

CVE-2017-11163

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in aggregate_graphs.php in Cacti 1.1.12 allows remote authenticated users to inject arbitrary web script or HTML via specially crafted HTTP Referer headers, related to the $cancel_url variable.

CVSS 5.4 · Medium · EPSS 1.3% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • cacti Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.1.12+ds1-1

    Update to 1.1.12+ds1-1

  • cacti Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.1.12+ds1-1

    Update to 1.1.12+ds1-1

  • cacti Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.1.12+ds1-1

    Update to 1.1.12+ds1-1

Original sources

Check your server →