p PatchFirst

CVE-2017-11462

CVE-2017-11462

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Double free vulnerability in MIT Kerberos 5 (aka krb5) allows attackers to have unspecified impact via vectors involving automatic deletion of security contexts on error.

CVSS 9.8 · Critical · EPSS 5.5% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • krb5 Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.15.2-1

    Update to 1.15.2-1

  • krb5 Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.15.2-1

    Update to 1.15.2-1

  • krb5 Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.15.2-1

    Update to 1.15.2-1

  • krb5 Ubuntu:14.04:LTS

    Versions
    • 1.10.1+dfsg-6.1ubuntu1
    • 1.11.3+dfsg-3ubuntu2
    • 1.12+dfsg-2ubuntu1
    • 1.12+dfsg-2ubuntu2
    • 1.12+dfsg-2ubuntu3
    • 1.12+dfsg-2ubuntu4
    • 1.12+dfsg-2ubuntu4.2
    • 1.12+dfsg-2ubuntu5
    • 1.12+dfsg-2ubuntu5.1
    • 1.12+dfsg-2ubuntu5.2
    • 1.12+dfsg-2ubuntu5.3
    Affected ranges
    • ECOSYSTEM: < 1.12+dfsg-2ubuntu5.4

    Update to 1.12+dfsg-2ubuntu5.4

  • krb5 Ubuntu:16.04:LTS

    Versions
    • 1.13.2+dfsg-2
    • 1.13.2+dfsg-3
    • 1.13.2+dfsg-4
    • 1.13.2+dfsg-5
    • 1.13.2+dfsg-5ubuntu1
    • 1.13.2+dfsg-5ubuntu2
    Affected ranges
    • ECOSYSTEM: < 1.13.2+dfsg-5ubuntu2.1

    Update to 1.13.2+dfsg-5ubuntu2.1

Original sources

Check your server →