CVE-2017-11530
CVE-2017-11530
This page contains facts from public vulnerability sources. Check the original advisory before updating.
The ReadEPTImage function in coders/ept.c in ImageMagick before 6.9.9-0 and 7.x before 7.0.6-1 allows remote attackers to cause a denial of service (memory consumption) via a crafted file.
CVSS 6.5 · Medium · EPSS 2.1% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
imagemagick Debian:12
- Affected ranges
- ECOSYSTEM: < 8:6.9.7.4+dfsg-12
Update to 8:6.9.7.4+dfsg-12
imagemagick Debian:13
- Affected ranges
- ECOSYSTEM: < 8:6.9.7.4+dfsg-12
Update to 8:6.9.7.4+dfsg-12
imagemagick Debian:14
- Affected ranges
- ECOSYSTEM: < 8:6.9.7.4+dfsg-12
Update to 8:6.9.7.4+dfsg-12
imagemagick Ubuntu:14.04:LTS
- Versions
- 8:6.7.7.10-5ubuntu3
- 8:6.7.7.10-5ubuntu4
- 8:6.7.7.10-6ubuntu1
- 8:6.7.7.10-6ubuntu2
- 8:6.7.7.10-6ubuntu3
- 8:6.7.7.10-6ubuntu3.1
- 8:6.7.7.10-6ubuntu3.2
- 8:6.7.7.10-6ubuntu3.3
- 8:6.7.7.10-6ubuntu3.4
- 8:6.7.7.10-6ubuntu3.5
- 8:6.7.7.10-6ubuntu3.6
- 8:6.7.7.10-6ubuntu3.7
- Affected ranges
- ECOSYSTEM: < 8:6.7.7.10-6ubuntu3.8
Update to 8:6.7.7.10-6ubuntu3.8
imagemagick Ubuntu:16.04:LTS
- Versions
- 8:6.8.9.9-5ubuntu2
- 8:6.8.9.9-6
- 8:6.8.9.9-6build1
- 8:6.8.9.9-7
- 8:6.8.9.9-7ubuntu1
- 8:6.8.9.9-7ubuntu2
- 8:6.8.9.9-7ubuntu3
- 8:6.8.9.9-7ubuntu4
- 8:6.8.9.9-7ubuntu5
- 8:6.8.9.9-7ubuntu5.1
- 8:6.8.9.9-7ubuntu5.2
- 8:6.8.9.9-7ubuntu5.3
- 8:6.8.9.9-7ubuntu5.4
- 8:6.8.9.9-7ubuntu5.5
- 8:6.8.9.9-7ubuntu5.6
- 8:6.8.9.9-7ubuntu5.7
- Affected ranges
- ECOSYSTEM: < 8:6.8.9.9-7ubuntu5.8
Update to 8:6.8.9.9-7ubuntu5.8