p PatchFirst

CVE-2017-11691

CVE-2017-11691

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in auth_profile.php in Cacti 1.1.13 allows remote attackers to inject arbitrary web script or HTML via specially crafted HTTP Referer headers.

CVSS 5.4 · Medium · EPSS 2.0% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • cacti Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.1.15+ds1-1

    Update to 1.1.15+ds1-1

  • cacti Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.1.15+ds1-1

    Update to 1.1.15+ds1-1

  • cacti Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.1.15+ds1-1

    Update to 1.1.15+ds1-1

Original sources

Check your server →