p PatchFirst

CVE-2017-12065

CVE-2017-12065

This page contains facts from public vulnerability sources. Check the original advisory before updating.

spikekill.php in Cacti before 1.1.16 might allow remote attackers to execute arbitrary code via the avgnan, outlier-start, or outlier-end parameter.

CVSS 9.8 · Critical · EPSS 2.9% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • cacti Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.1.16+ds1-1

    Update to 1.1.16+ds1-1

  • cacti Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.1.16+ds1-1

    Update to 1.1.16+ds1-1

  • cacti Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.1.16+ds1-1

    Update to 1.1.16+ds1-1

Original sources

Check your server →