p PatchFirst

CVE-2017-12927

CVE-2017-12927

This page contains facts from public vulnerability sources. Check the original advisory before updating.

A cross-site scripting vulnerability exists in Cacti 1.1.17 in the method parameter in spikekill.php.

CVSS 6.1 · Medium · EPSS 1.4% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • cacti Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.1.17+ds1-2

    Update to 1.1.17+ds1-2

  • cacti Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.1.17+ds1-2

    Update to 1.1.17+ds1-2

  • cacti Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.1.17+ds1-2

    Update to 1.1.17+ds1-2

Original sources

Check your server →