p PatchFirst

CVE-2017-13063

CVE-2017-13063

This page contains facts from public vulnerability sources. Check the original advisory before updating.

GraphicsMagick 1.3.26 has a heap-based buffer overflow vulnerability in the function GetStyleTokens in coders/svg.c:314:12.

CVSS 6.5 · Medium · EPSS 1.8% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • graphicsmagick Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.3.26-7

    Update to 1.3.26-7

  • graphicsmagick Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.3.26-7

    Update to 1.3.26-7

  • graphicsmagick Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.3.26-7

    Update to 1.3.26-7

  • graphicsmagick Ubuntu:Pro:14.04:LTS

    Versions
    • 1.3.16-1.1ubuntu2
    • 1.3.16-1.1ubuntu3
    • 1.3.18-1ubuntu3
    • 1.3.18-1ubuntu3.1
    • 1.3.18-1ubuntu3.1+esm1
    • 1.3.18-1ubuntu3.1+esm2
    Affected ranges
    • ECOSYSTEM: < 1.3.18-1ubuntu3.1+esm3

    Update to 1.3.18-1ubuntu3.1+esm3

  • graphicsmagick Ubuntu:16.04:LTS

    Versions
    • 1.3.21-3
    • 1.3.23-1
    • 1.3.23-1build1
    • 1.3.23-1ubuntu0.1
    • 1.3.23-1ubuntu0.2
    Affected ranges
    • ECOSYSTEM: < 1.3.23-1ubuntu0.3

    Update to 1.3.23-1ubuntu0.3

Original sources

Check your server →