CVE-2017-13066
CVE-2017-13066
This page contains facts from public vulnerability sources. Check the original advisory before updating.
GraphicsMagick 1.3.26 has a memory leak vulnerability in the function CloneImage in magick/image.c.
CVSS 6.5 · Medium · EPSS 1.4% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
graphicsmagick Debian:12
- Affected ranges
- ECOSYSTEM: < 1.3.27-1
Update to 1.3.27-1
graphicsmagick Debian:13
- Affected ranges
- ECOSYSTEM: < 1.3.27-1
Update to 1.3.27-1
graphicsmagick Debian:14
- Affected ranges
- ECOSYSTEM: < 1.3.27-1
Update to 1.3.27-1
graphicsmagick Ubuntu:Pro:14.04:LTS
- Versions
- 1.3.16-1.1ubuntu2
- 1.3.16-1.1ubuntu3
- 1.3.18-1ubuntu3
- 1.3.18-1ubuntu3.1
- 1.3.18-1ubuntu3.1+esm1
- 1.3.18-1ubuntu3.1+esm2
- 1.3.18-1ubuntu3.1+esm3
- 1.3.18-1ubuntu3.1+esm4
- 1.3.18-1ubuntu3.1+esm5
- 1.3.18-1ubuntu3.1+esm6
- 1.3.18-1ubuntu3.1+esm7
- 1.3.18-1ubuntu3.1+esm8
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
graphicsmagick Ubuntu:Pro:16.04:LTS
- Versions
- 1.3.21-3
- 1.3.23-1
- 1.3.23-1build1
- 1.3.23-1ubuntu0.1
- 1.3.23-1ubuntu0.1+esm1
- 1.3.23-1ubuntu0.2
- 1.3.23-1ubuntu0.3
- 1.3.23-1ubuntu0.4
- 1.3.23-1ubuntu0.5
- 1.3.23-1ubuntu0.6
- 1.3.23-1ubuntu0.6+esm1
- 1.3.23-1ubuntu0.6+esm2
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published