CVE-2017-14628
CVE-2017-14628
This page contains facts from public vulnerability sources. Check the original advisory before updating.
In sam2p 0.49.3, a heap-based buffer overflow exists in the pcxLoadImage24 function of the file in_pcx.cpp.
CVSS 9.8 · Critical · EPSS 1.6% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
sam2p Ubuntu:14.04:LTS
- Versions
- 0.49.1-1
- 0.49.2-2
- Affected ranges
- ECOSYSTEM: < 0.49.2-3+deb8u3build0.14.04.1
Update to 0.49.2-3+deb8u3build0.14.04.1
sam2p Ubuntu:16.04:LTS
- Versions
- 0.49.2-3
- Affected ranges
- ECOSYSTEM: < 0.49.2-3+deb8u3build0.16.04.1
Update to 0.49.2-3+deb8u3build0.16.04.1