p PatchFirst

CVE-2017-14719

CVE-2017-14719

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Before version 4.8.2, WordPress was vulnerable to a directory traversal attack during unzip operations in the ZipArchive and PclZip components.

CVSS 7.5 · High · EPSS 12.4% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 4.8.2+dfsg-1

    Update to 4.8.2+dfsg-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 4.8.2+dfsg-1

    Update to 4.8.2+dfsg-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 4.8.2+dfsg-1

    Update to 4.8.2+dfsg-1

  • wordpress Ubuntu:16.04:LTS

    Versions
    • 4.3+dfsg-1
    • 4.3.1+dfsg-1
    • 4.4+dfsg-1
    • 4.4.1+dfsg-1
    • 4.4.2+dfsg-1
    • 4.4.2+dfsg-1ubuntu1
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

Original sources

Check your server →