CVE-2017-14722
CVE-2017-14722
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Before version 4.8.2, WordPress allowed a Directory Traversal attack in the Customizer component via a crafted theme filename.
CVSS 7.5 · High · EPSS 7.1% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
wordpress Debian:12
- Affected ranges
- ECOSYSTEM: < 4.8.2+dfsg-1
Update to 4.8.2+dfsg-1
wordpress Debian:13
- Affected ranges
- ECOSYSTEM: < 4.8.2+dfsg-1
Update to 4.8.2+dfsg-1
wordpress Debian:14
- Affected ranges
- ECOSYSTEM: < 4.8.2+dfsg-1
Update to 4.8.2+dfsg-1
wordpress Ubuntu:16.04:LTS
- Versions
- 4.3+dfsg-1
- 4.3.1+dfsg-1
- 4.4+dfsg-1
- 4.4.1+dfsg-1
- 4.4.2+dfsg-1
- 4.4.2+dfsg-1ubuntu1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
Original sources
- https://www.debian.org/security/2017/dsa-3997
- http://www.securityfocus.com/bid/100912
- https://core.trac.wordpress.org/changeset/41397
- http://www.securitytracker.com/id/1039553
- https://wpvulndb.com/vulnerabilities/8912
- https://wordpress.org/news/2017/09/wordpress-4-8-2-security-and-maintenance-release/
- https://nvd.nist.gov/vuln/detail/CVE-2017-14722