CVE-2017-14920
CVE-2017-14920
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Stored XSS vulnerability in eGroupware Community Edition before 16.1.20170922 allows an unauthenticated remote attacker to inject JavaScript via the User-Agent HTTP header, which is mishandled during rendering by the application administrator.
CVSS 6.1 · Medium · EPSS 1.1% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
egroupware/egroupware Packagist
- Versions
- 14.2.20150121
- 14.2.20150206
- 14.2.20150210
- 14.2.20150212
- 14.2.20150218
- 14.2.20150310
- 14.2.20150402
- 14.2.20150421
- 14.2.20150428
- 14.2.20150429
- 14.2.20150501
- 14.2.20150603
- 14.2.20150707
- 14.2.20150717
- 14.3.20150728
- 14.3.20150729
- 14.3.20150811
- 14.3.20150821
- 14.3.20150826
- 14.3.20150908
- 14.3.20151012
- 14.3.20151027
- 14.3.20151028
- 14.3.20151029
- 14.3.20151030
- 14.3.20151110
- 14.3.20151130
- 14.3.20151201
- 14.3.20160112
- 14.3.20160113
- 14.3.20160304
- 14.3.20160428
- 14.3.20160512
- 14.3.20160522
- 14.3.20160524
- 14.3.20160525
- 14.3.20160708
- 16.1.20160603
- 16.1.20160621
- 16.1.20160627
- 16.1.20160630
- 16.1.20160708
- 16.1.20160715
- 16.1.20160801
- 16.1.20160810
- 16.1.20160905
- 16.1.20161006
- 16.1.20161102
- 16.1.20161107
- 16.1.20161208
- 16.1.20170118
- 16.1.20170203
- 16.1.20170315
- 16.1.20170415
- 16.1.20170612
- 16.1.20170613
- 16.1.20170703
- Affected ranges
- ECOSYSTEM: < 16.1.20170922
Update to 16.1.20170922