CVE-2017-15063
CVE-2017-15063
This page contains facts from public vulnerability sources. Check the original advisory before updating.
There are CSRF vulnerabilities in Subrion CMS 4.1.x through 4.1.5, and before 4.2.0, because of a logic error. Although there is functionality to detect CSRF, it is called too late in the ia.core.php code, allowing (for example) an attack against the query parameter to panel/database.
CVSS 8.8 · High · EPSS 0.5% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
intelliants/subrion Packagist
- Versions
- v4.1.0
- v4.1.1
- v4.1.2
- v4.1.3
- v4.1.4
- v4.1.5
- Affected ranges
- ECOSYSTEM: ≥ 4.1, < 4.2.0
Update to 4.2.0