p PatchFirst

CVE-2017-15186

CVE-2017-15186

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Double free vulnerability in FFmpeg 3.3.4 and earlier allows remote attackers to cause a denial of service via a crafted AVI file.

CVSS 6.5 · Medium · EPSS 1.7% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • ffmpeg Debian:12

    Affected ranges
    • ECOSYSTEM: < 7:3.4-1

    Update to 7:3.4-1

  • ffmpeg Debian:13

    Affected ranges
    • ECOSYSTEM: < 7:3.4-1

    Update to 7:3.4-1

  • ffmpeg Debian:14

    Affected ranges
    • ECOSYSTEM: < 7:3.4-1

    Update to 7:3.4-1

Original sources

Check your server →