p PatchFirst

CVE-2017-15194

CVE-2017-15194

This page contains facts from public vulnerability sources. Check the original advisory before updating.

include/global_session.php in Cacti 1.1.25 has XSS related to (1) the URI or (2) the refresh page.

CVSS 6.1 · Medium · EPSS 1.1% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • cacti Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.1.25+ds1-1

    Update to 1.1.25+ds1-1

  • cacti Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.1.25+ds1-1

    Update to 1.1.25+ds1-1

  • cacti Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.1.25+ds1-1

    Update to 1.1.25+ds1-1

Original sources

Check your server →