CVE-2017-15275
CVE-2017-15275
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Samba before 4.7.3 might allow remote attackers to obtain sensitive information by leveraging failure of the server to clear allocated heap memory.
CVSS 7.5 · High · EPSS 21.4% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
samba Debian:12
- Affected ranges
- ECOSYSTEM: < 2:4.7.1+dfsg-2
Update to 2:4.7.1+dfsg-2
samba Debian:13
- Affected ranges
- ECOSYSTEM: < 2:4.7.1+dfsg-2
Update to 2:4.7.1+dfsg-2
samba Debian:14
- Affected ranges
- ECOSYSTEM: < 2:4.7.1+dfsg-2
Update to 2:4.7.1+dfsg-2
samba Ubuntu:14.04:LTS
- Versions
- 2:3.6.18-1ubuntu3
- 2:4.0.10+dfsg-4ubuntu2
- 2:4.0.13+dfsg-1ubuntu1
- 2:4.1.3+dfsg-2ubuntu2
- 2:4.1.3+dfsg-2ubuntu3
- 2:4.1.3+dfsg-2ubuntu4
- 2:4.1.3+dfsg-2ubuntu5
- 2:4.1.6+dfsg-1ubuntu1
- 2:4.1.6+dfsg-1ubuntu2
- 2:4.1.6+dfsg-1ubuntu2.14.04.1
- 2:4.1.6+dfsg-1ubuntu2.14.04.2
- 2:4.1.6+dfsg-1ubuntu2.14.04.3
- 2:4.1.6+dfsg-1ubuntu2.14.04.4
- 2:4.1.6+dfsg-1ubuntu2.14.04.5
- 2:4.1.6+dfsg-1ubuntu2.14.04.7
- 2:4.1.6+dfsg-1ubuntu2.14.04.8
- 2:4.1.6+dfsg-1ubuntu2.14.04.9
- 2:4.1.6+dfsg-1ubuntu2.14.04.11
- 2:4.1.6+dfsg-1ubuntu2.14.04.12
- 2:4.1.6+dfsg-1ubuntu2.14.04.13
- 2:4.3.8+dfsg-0ubuntu0.14.04.2
- 2:4.3.9+dfsg-0ubuntu0.14.04.1
- 2:4.3.9+dfsg-0ubuntu0.14.04.3
- 2:4.3.11+dfsg-0ubuntu0.14.04.1
- 2:4.3.11+dfsg-0ubuntu0.14.04.2
- 2:4.3.11+dfsg-0ubuntu0.14.04.3
- 2:4.3.11+dfsg-0ubuntu0.14.04.4
- 2:4.3.11+dfsg-0ubuntu0.14.04.6
- 2:4.3.11+dfsg-0ubuntu0.14.04.7
- 2:4.3.11+dfsg-0ubuntu0.14.04.8
- 2:4.3.11+dfsg-0ubuntu0.14.04.9
- 2:4.3.11+dfsg-0ubuntu0.14.04.10
- 2:4.3.11+dfsg-0ubuntu0.14.04.11
- 2:4.3.11+dfsg-0ubuntu0.14.04.12
- Affected ranges
- ECOSYSTEM: < 2:4.3.11+dfsg-0ubuntu0.14.04.13
Update to 2:4.3.11+dfsg-0ubuntu0.14.04.13
samba Ubuntu:16.04:LTS
- Versions
- 2:4.1.17+dfsg-4ubuntu2
- 2:4.1.20+dfsg-1ubuntu1
- 2:4.1.20+dfsg-1ubuntu2
- 2:4.1.20+dfsg-1ubuntu3
- 2:4.1.20+dfsg-1ubuntu5
- 2:4.3.3+dfsg-1ubuntu1
- 2:4.3.3+dfsg-1ubuntu2
- 2:4.3.3+dfsg-1ubuntu3
- 2:4.3.6+dfsg-1ubuntu1
- 2:4.3.8+dfsg-0ubuntu1
- 2:4.3.9+dfsg-0ubuntu0.16.04.1
- 2:4.3.9+dfsg-0ubuntu0.16.04.2
- 2:4.3.9+dfsg-0ubuntu0.16.04.3
- 2:4.3.11+dfsg-0ubuntu0.16.04.1
- 2:4.3.11+dfsg-0ubuntu0.16.04.3
- 2:4.3.11+dfsg-0ubuntu0.16.04.5
- 2:4.3.11+dfsg-0ubuntu0.16.04.6
- 2:4.3.11+dfsg-0ubuntu0.16.04.7
- 2:4.3.11+dfsg-0ubuntu0.16.04.8
- 2:4.3.11+dfsg-0ubuntu0.16.04.9
- 2:4.3.11+dfsg-0ubuntu0.16.04.10
- 2:4.3.11+dfsg-0ubuntu0.16.04.11
- Affected ranges
- ECOSYSTEM: < 2:4.3.11+dfsg-0ubuntu0.16.04.12
Update to 2:4.3.11+dfsg-0ubuntu0.16.04.12
Original sources
- https://access.redhat.com/errata/RHSA-2017:3278
- http://www.ubuntu.com/usn/USN-3486-2
- https://www.debian.org/security/2017/dsa-4043
- https://lists.debian.org/debian-lts-announce/2017/11/msg00029.html
- https://access.redhat.com/errata/RHSA-2017:3260
- https://www.samba.org/samba/security/CVE-2017-15275.html
- https://access.redhat.com/errata/RHSA-2017:3261
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbux03817en_us
- https://security.gentoo.org/glsa/201805-07
- http://www.ubuntu.com/usn/USN-3486-1
- http://www.securitytracker.com/id/1039855
- http://www.securityfocus.com/bid/101908
- https://www.synology.com/support/security/Synology_SA_17_72_Samba
- https://nvd.nist.gov/vuln/detail/CVE-2017-15275