CVE-2017-15367
CVE-2017-15367
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Bacula-web before 8.0.0-rc2 is affected by multiple SQL Injection vulnerabilities that could allow an attacker to access the Bacula database and, depending on configuration, escalate privileges on the server.
CVSS 9.8 · Critical · EPSS 23.1% · Public exploit · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
bacula-web/bacula-web Packagist
- Versions
- v8.0.0-rc.1
- Affected ranges
- ECOSYSTEM: < 8.0.0-rc2
Update to 8.0.0-rc2