CVE-2017-15914
CVE-2017-15914
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Incorrect implementation of access controls allows remote users to override repository restrictions in Borg servers 1.1.x before 1.1.3.
CVSS 8.8 · High · EPSS 1.9% · Fix available
- Published
- Updated
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
borgbackup Debian:12
- Affected ranges
- ECOSYSTEM: < 1.1.3-1
Update to 1.1.3-1
borgbackup Debian:13
- Affected ranges
- ECOSYSTEM: < 1.1.3-1
Update to 1.1.3-1
borgbackup Debian:14
- Affected ranges
- ECOSYSTEM: < 1.1.3-1
Update to 1.1.3-1
borgbackup PyPI
- Versions
- 1.1.0
- 1.1.0b1
- 1.1.0b2
- 1.1.0b3
- 1.1.0b4
- 1.1.0b5
- 1.1.0b6
- 1.1.0rc1
- 1.1.0rc2
- 1.1.0rc3
- 1.1.0rc4
- 1.1.1
- 1.1.2
- Affected ranges
- ECOSYSTEM: ≥ 1.1.0b1, < 1.1.3
Update to 1.1.3