CVE-2017-16016
CVE-2017-16016
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Sanitize-html is a library for scrubbing html input of malicious values. Versions 1.11.1 and below are vulnerable to cross site scripting (XSS) in certain scenarios: If allowed at least one nonTextTags, the result is a potential XSS vulnerability.
EPSS 1.3% · Fix available
- Published
- Updated
Stack: node
Affected products and versions
sanitize-html node module
- Versions
- <=1.11.1: Affected
No fix published
sanitize-html npm
- Affected ranges
- SEMVER: < 1.11.4
Update to 1.11.4