CVE-2017-16558
CVE-2017-16558
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Contao 3.0.0 to 3.5.30 and 4.0.0 to 4.4.7 contains an SQL injection vulnerability in the back end as well as in the listing module.
CVSS 9.8 · Critical · EPSS 1.5% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
contao/contao Packagist
- Affected ranges
- ECOSYSTEM: ≥ 3.0.0, ≤ 3.5.30
No fix published
contao/contao Packagist
- Affected ranges
- ECOSYSTEM: ≥ 4.0.0, < 4.4.8
Update to 4.4.8
contao/core-bundle Packagist
- Versions
- 4.0.0
- 4.0.1
- 4.0.2
- 4.0.3
- 4.0.4
- 4.1.0
- 4.1.0-RC1
- 4.1.0-beta1
- 4.1.1
- 4.1.2
- 4.1.3
- 4.2.0
- 4.2.0-RC1
- 4.2.0-beta1
- 4.2.1
- 4.2.2
- 4.2.3
- 4.2.4
- 4.2.5
- 4.3.0
- 4.3.0-RC1
- 4.3.1
- 4.3.10
- 4.3.11
- 4.3.2
- 4.3.3
- 4.3.4
- 4.3.5
- 4.3.6
- 4.3.7
- 4.3.8
- 4.3.9
- 4.4.0
- 4.4.0-RC1
- 4.4.0-RC2
- 4.4.0-beta1
- 4.4.1
- 4.4.2
- 4.4.3
- 4.4.4
- 4.4.5
- 4.4.6
- 4.4.7
- Affected ranges
- ECOSYSTEM: ≥ 4.0.0, < 4.4.8
Update to 4.4.8
contao/listing-bundle Packagist
- Versions
- 4.0.0
- 4.0.1
- 4.0.2
- 4.1.0
- 4.1.0-RC1
- 4.1.0-beta1
- 4.1.1
- 4.1.2
- 4.1.3
- 4.2.0
- 4.2.0-RC1
- 4.2.0-beta1
- 4.2.1
- 4.2.2
- 4.3.0
- 4.3.1
- 4.3.10
- 4.3.11
- 4.3.2
- 4.3.3
- 4.3.4
- 4.3.5
- 4.3.6
- 4.3.7
- 4.3.8
- 4.3.9
- 4.4.0
- 4.4.0-RC1
- 4.4.0-RC2
- 4.4.0-beta1
- 4.4.1
- 4.4.2
- 4.4.3
- 4.4.4
- 4.4.5
- 4.4.6
- 4.4.7
- Affected ranges
- ECOSYSTEM: ≥ 4.0.0, < 4.4.8
Update to 4.4.8
contao/core-bundle Packagist
- Affected ranges
- ECOSYSTEM: ≥ 3.0.0, ≤ 3.5.30
No fix published
contao/listing-bundle Packagist
- Affected ranges
- ECOSYSTEM: ≥ 3.0.0, ≤ 3.5.30
No fix published