CVE-2017-16807
CVE-2017-16807
This page contains facts from public vulnerability sources. Check the original advisory before updating.
A cross-site Scripting (XSS) vulnerability in Kirby Panel before 2.3.3, 2.4.x before 2.4.2, and 2.5.x before 2.5.7 exists when displaying a specially prepared SVG document that has been uploaded as a content file.
CVSS 5.4 · Medium · EPSS 2.4% · Public exploit · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
getkirby/cms Packagist
- Affected ranges
- ECOSYSTEM: < 2.3.3
Update to 2.3.3
getkirby/cms Packagist
- Affected ranges
- ECOSYSTEM: ≥ 2.4, < 2.4.2
Update to 2.4.2
getkirby/cms Packagist
- Affected ranges
- ECOSYSTEM: ≥ 2.5, < 2.5.7
Update to 2.5.7