p PatchFirst

CVE-2017-17068

CVE-2017-17068

This page contains facts from public vulnerability sources. Check the original advisory before updating.

A cross-origin vulnerability has been discovered in the Auth0 auth0.js library affecting versions < 8.12. This vulnerability allows an attacker to acquire authenticated users' tokens and invoke services on a user's behalf if the target site or application uses a popup callback page with auth0.popup.callback().

CVSS 7.5 · High · EPSS 1.4% · Fix available

Published
Updated

Stack: node

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • auth0-js npm

    Affected ranges
    • SEMVER: < 8.12.0

    Update to 8.12.0

Original sources

Check your server →