p PatchFirst

CVE-2017-17091

CVE-2017-17091

This page contains facts from public vulnerability sources. Check the original advisory before updating.

wp-admin/user-new.php in WordPress before 4.9.1 sets the newbloguser key to a string that can be directly derived from the user ID, which allows remote attackers to bypass intended access restrictions by entering this string.

CVSS 8.8 · High · EPSS 7.0% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 4.9.1+dfsg-1

    Update to 4.9.1+dfsg-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 4.9.1+dfsg-1

    Update to 4.9.1+dfsg-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 4.9.1+dfsg-1

    Update to 4.9.1+dfsg-1

  • wordpress Ubuntu:16.04:LTS

    Versions
    • 4.3+dfsg-1
    • 4.3.1+dfsg-1
    • 4.4+dfsg-1
    • 4.4.1+dfsg-1
    • 4.4.2+dfsg-1
    • 4.4.2+dfsg-1ubuntu1
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

Original sources

Check your server →