CVE-2017-17432
CVE-2017-17432
This page contains facts from public vulnerability sources. Check the original advisory before updating.
OpenAFS 1.x before 1.6.22 does not properly validate Rx ack packets, which allows remote attackers to cause a denial of service (system crash or application crash) via crafted fields, as demonstrated by an integer underflow and assertion failure for a small MTU value.
CVSS 7.5 · High · EPSS 3.1% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
openafs Debian:12
- Affected ranges
- ECOSYSTEM: < 1.6.22-1
Update to 1.6.22-1
openafs Debian:13
- Affected ranges
- ECOSYSTEM: < 1.6.22-1
Update to 1.6.22-1
openafs Ubuntu:16.04:LTS
- Versions
- 1.6.14-1
- 1.6.15-1
- 1.6.15-1ubuntu1
- 1.6.15-1ubuntu1.1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published