CVE-2017-17783
CVE-2017-17783
This page contains facts from public vulnerability sources. Check the original advisory before updating.
In GraphicsMagick 1.3.27a, there is a buffer over-read in ReadPALMImage in coders/palm.c when QuantumDepth is 8.
CVSS 7.5 · High · EPSS 1.5% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
graphicsmagick Debian:12
- Affected ranges
- ECOSYSTEM: < 1.3.27-2
Update to 1.3.27-2
graphicsmagick Debian:13
- Affected ranges
- ECOSYSTEM: < 1.3.27-2
Update to 1.3.27-2
graphicsmagick Debian:14
- Affected ranges
- ECOSYSTEM: < 1.3.27-2
Update to 1.3.27-2
graphicsmagick Ubuntu:16.04:LTS
- Versions
- 1.3.21-3
- 1.3.23-1
- 1.3.23-1build1
- 1.3.23-1ubuntu0.1
- 1.3.23-1ubuntu0.2
- 1.3.23-1ubuntu0.3
- 1.3.23-1ubuntu0.4
- Affected ranges
- ECOSYSTEM: < 1.3.23-1ubuntu0.5
Update to 1.3.23-1ubuntu0.5