CVE-2017-17835
CVE-2017-17835
This page contains facts from public vulnerability sources. Check the original advisory before updating.
In Apache Airflow 1.8.2 and earlier, a CSRF vulnerability allowed for a remote command injection on a default install of Airflow.
CVSS 8.8 · High · EPSS 2.0% · Fix available
- Published
- Updated
Stack: python
Affected products and versions
apache airflow
- Versions
- Apache Airflow <= 1.8.2: Affected
No fix published
apache-airflow PyPI
- Versions
- 1.8.1
- 1.8.2
- 1.8.2rc1
- Affected ranges
- ECOSYSTEM: < 1.9.0
Update to 1.9.0