p PatchFirst

CVE-2017-2373

CVE-2017-2373

This page contains facts from public vulnerability sources. Check the original advisory before updating.

An issue was discovered in certain Apple products. iOS before 10.2.1 is affected. Safari before 10.0.3 is affected. tvOS before 10.1.1 is affected. The issue involves the "WebKit" component. It allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted web site.

CVSS 8.8 · High · EPSS 6.1% · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • webkit2gtk Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.14.4-1

    Update to 2.14.4-1

  • webkit2gtk Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.14.4-1

    Update to 2.14.4-1

  • webkit2gtk Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.14.4-1

    Update to 2.14.4-1

  • webkit2gtk Ubuntu:16.04:LTS

    Versions
    • 2.8.5+dfsg1-3
    • 2.10.3+dfsg1-1
    • 2.10.4+dfsg1-1
    • 2.10.5-1
    • 2.10.6-1
    • 2.10.6-1ubuntu1
    • 2.10.8-1ubuntu1
    • 2.10.9-1ubuntu1
    • 2.12.5-0ubuntu0.16.04.1
    • 2.14.2-0ubuntu0.16.04.1
    • 2.14.3-0ubuntu0.16.04.1
    Affected ranges
    • ECOSYSTEM: < 2.14.5-0ubuntu0.16.04.1

    Update to 2.14.5-0ubuntu0.16.04.1

  • qtwebkit-opensource-src Ubuntu:16.04:LTS

    Versions
    • 5.4.2+dfsg-1ubuntu2.1
    • 5.5.1+dfsg-2ubuntu1
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

  • qtwebkit-source Ubuntu:16.04:LTS

    Versions
    • 2.3.2-0ubuntu10
    • 2.3.2-0ubuntu11
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

  • webkitgtk Ubuntu:16.04:LTS

    Versions
    • 2.4.9-2ubuntu2
    • 2.4.10-0ubuntu1
    • 2.4.11-0ubuntu0.1
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

Original sources

Check your server →