CVE-2017-3319
CVE-2017-3319
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: X Plugin). Supported versions that are affected are 5.7.16 and earlier. Difficult to exploit vulnerability allows low privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized read access to a subset of MySQL Server accessible data. CVSS v3.0 Base Score 3.1 (Confidentiality impacts).
CVSS 3.1 · Low · EPSS 1.3% · Fix available
- Published
- Updated
Affected products and versions
mysql
- Versions
- 5.7.16 and earlier: Affected
No fix published
mysql-5.7 Ubuntu:16.04:LTS
- Versions
- 5.7.11-0ubuntu4
- 5.7.11-0ubuntu5
- 5.7.11-0ubuntu6
- 5.7.12-0ubuntu1
- 5.7.12-0ubuntu1.1
- 5.7.13-0ubuntu0.16.04.2
- 5.7.15-0ubuntu0.16.04.1
- 5.7.16-0ubuntu0.16.04.1
- Affected ranges
- ECOSYSTEM: < 5.7.17-0ubuntu0.16.04.1
Update to 5.7.17-0ubuntu0.16.04.1
percona-server-5.6 Ubuntu:16.04:LTS
- Versions
- 5.6.22-rel71.0-0ubuntu2
- 5.6.22-rel71.0-0ubuntu4
- 5.6.22-rel71.0-0ubuntu4.1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
percona-xtradb-cluster-5.6 Ubuntu:16.04:LTS
- Versions
- 5.6.21-25.8-0ubuntu2
- 5.6.21-25.8-0ubuntu3
- 5.6.21-25.8-0ubuntu3.1
- 5.6.21-25.8-0ubuntu3.2
- 5.6.34-26.19-0ubuntu0.16.04.1
- 5.6.34-26.19-0ubuntu0.16.04.2
- 5.6.37-26.21-0ubuntu0.16.04.1
- 5.6.37-26.21-0ubuntu0.16.04.2
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published