p PatchFirst

CVE-2017-4966

CVE-2017-4966

This page contains facts from public vulnerability sources. Check the original advisory before updating.

An issue was discovered in these Pivotal RabbitMQ versions: all 3.4.x versions, all 3.5.x versions, and 3.6.x versions prior to 3.6.9; and these RabbitMQ for PCF versions: all 1.5.x versions, 1.6.x versions prior to 1.6.18, and 1.7.x versions prior to 1.7.15. RabbitMQ management UI stores signed-in user credentials in a browser's local storage without expiration, making it possible to retrieve them using a chained attack.

CVSS 7.8 · High · EPSS 0.4% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • pivotal rabbitmq

    Versions
    • Pivotal RabbitMQ: Affected

    No fix published

  • rabbitmq-server Debian:12

    Affected ranges
    • ECOSYSTEM: < 3.6.10-1

    Update to 3.6.10-1

  • rabbitmq-server Debian:13

    Affected ranges
    • ECOSYSTEM: < 3.6.10-1

    Update to 3.6.10-1

  • rabbitmq-server Debian:14

    Affected ranges
    • ECOSYSTEM: < 3.6.10-1

    Update to 3.6.10-1

  • rabbitmq-server Ubuntu:Pro:16.04:LTS

    Versions
    • 3.5.4-1
    • 3.5.4-3
    • 3.5.4-3.1
    • 3.5.7-1
    • 3.5.7-1ubuntu0.16.04.1
    • 3.5.7-1ubuntu0.16.04.2
    • 3.5.7-1ubuntu0.16.04.4
    • 3.5.7-1ubuntu0.16.04.4+esm1
    Affected ranges
    • ECOSYSTEM: < 3.5.7-1ubuntu0.16.04.4+esm2

    Update to 3.5.7-1ubuntu0.16.04.4+esm2

Original sources

Check your server →